Erros after upgrade node.js version (SPFx)

Erros after upgrade node.js version (SPFx)

I just recently upgrade node.js on Linux for version v6.6.0, so all my #SPFx webparts stoped working, try to run the command bellow, worked for me @OfficeDev #SPFx-webparts

sudo npm rebuild node-sass
image 1

Finally

image 2

Leave a Reply

Your email address will not be published.

RSS
LinkedIn